October 12, 2016

Oracle 11 R2 now certified on RHEL 7.1 for Linux on z / LinuxONE

The certification is finally done with Oracle 11.2.0.4 and RHEL 7.1. It's highly recommended that you upgrade to the latest fixpacks though. Read more in the IBM Flash or go directly to Oracle support and read the Oracle Note (requires Oracle login):
  • 1967531.1: "Requirements for Installing Oracle 11.2.0.4 RDBMS on RH7 on IBM: Linux on System z (s390x)" - which has detailed installation instructions, which are a must read before trying to install. 
As usual with Oracle certifications RHEL 7.1 is the minimal level required.

1 comment:

  1. For your information, Red Hat Enterprise Linux version 7 available on IBM LinuxONE and IBM z Systems running with Oracle Database 12c Release 1!

    http://www-03.ibm.com/support/techdocs/atsmastr.nsf/WebIndex/FLASH10873



    ReplyDelete